Font style times!

Hello everyone,

I use scientific WorkPlace version 5 to write papers that contain both text and mathematics. I have added the following packages: amsmath, amsfonts, amssymb, eurosym, harvard,setspace, footmisc, color, geometry and caption. My problem:

I should use the font style Times. I actually do not know what my current font style is. However, it does not look like Times. How can I change the font style for my whole article (both text and mathematics) to Times? I have tried to add the additional packages "times" or/and "mathptmx" and if I then typeset the file to pdf it will be told that there is a fatal error and the pdf cannot be completed. What is wrong? What should I do?

Thanks a lot for your help!

Best regards!





Hi George, 1. I have to fit

Hi George,

1. I have to fit the following journal requirements regarding Page Layout and Spacing:

- Indent all paragraphs except those following a section heading. (fulfilled)

- An indent should be at least 10 em-spaces. This is what I am asking.

2. It's OK.

3. Do you mean that if I have 12 pt in the main text then the font size in the footnotes is automatically adjusted to 10pt?

Hi George, Thank you very

Hi George,

Thank you very much for your quick answer. Indeed, I use Windows 7. I have downloaded the updated patch. If I want to times font style for both text and mathematics in my paper, which package should I add? times or mathptmx or both or something else? Are these times packages in conflict with anyone of my existing font packages, and do I have to remove these packages before I add times package(s)? Should I also add a line like \usepackage{mathptmx} in the preamble?




Hi, I still have some

Hi, I still have some questions:

1. What do I have to do to ensure that the indent is at least 10 em-spaces?

2. I have added the package setspace and have set single-space in the category line spacing. Does it mean that the footnotes and the citations in the reference section are thus single-spaced? If not, what should I do?

3. I have choosen font size 12 pt as the body text point size in the class options. But the footnotes must have 10 pt. What should I do?


Thanks a lot!


None of your questions can be

None of your questions can be answered without knowing the underlying typesetting specification.

1. What indent?

2. Most typesetting specifications use single spacing as the basic line spacing, so using setspace with the single line option shouldn't be necessary.

3. Probably nothing.

Post a sample document if you still need help.

If you are compiling for DVI,

If you are compiling for DVI, then you can use the mathtime package with the No TS1 option and both text and math will use Times New Roman.  The mathtime package was developed by Kinch to work with the TrueTeX Previewer.  See the online help (use Help, Search and find the mathtime package index entry and topic) which includes links to the TrueTeX documentation for the mathtime package.

If you are compiling for PDF, then you can use the mathptmx package to use Times New Roman for both text and math.

Adding a \usepackage command to the document preamble is the same as using Typeset, Options and Packages and the package options tab to add a package.  The next time you open the document the package will appear in this dialog rather than in the document preamble.

In general, font packages conflict, so the actual packages being used would need to be known to determine if there is a conflict.  I would expect the last package listed to select the font, but there could be LaTeX errors generated when using multiple font packages. 

 You must be using Version

 You must be using Version 5.0 with Windows Vista or Windows 7 and have not applied the patch that fixes problems that were introduced by updated fonts in those versions of Windows.  After following the instructions in the section Ligature issues with OpenType fonts in the article at you can then use the times package when compiling for DVI or PDF or the mathptmx package when compiling for PDF.