Acrobat 11

Douglas Cline's picture

 Hi John/George:

Am I likely to encounter any SWP compatibilty problems if I upgrade from Acrobat 9.5 to Acrobat 11?

Thanks

Doug Cline

As far as I know, only the

As far as I know, only the usual where you have to tell SW about the updated version of Acrobat Reader. The steps are given at #725: Message: Error while attempting to execute Adobe Acrobat.