Problem Compiling Beamer

riomalleo's picture

I am running SWP using Parallels on a MacBook Pro. It runs the new operating system (10.8). I downloaded the beamer clas and when I try to compile the sample file I get the following error message:

C:\Users\Administrator\AppData\Roaming\Parallels\SharedApplications\AcrobatDistiller (Mac).exe "C:swp55\temp\swp2000.pdf"

 

It seems as if it is trying to use an existing version of Distiller (in my Mac side) but the program won't let it access. Any suggestions on how to fix this are much appreciated.

 

I have an older MBP, and SWP55 and beamer run with no problems.

 

Thanks,

 

Rody

 
riomalleo's picture

 Thanks George. That

 Thanks George. That (emphasis on the that) problem solved. I am trying to open the beamercolorthemeexample.tex and i get an error message that it is not "valid for the selected filter."

 

I am not sure if I am applying a filter, but it will not open the file even after restarting SWP.

 

Thanks for the previous pointer.

 

Rody

The not valid for selected

The not valid for selected filter means that SW cannot identify the file you are trying to open as a valid document. In particular, it is not a subdocument or it does not contain a \documentclass or \documentstyle statement and \begin{document}.

The file you reference is part of the beamer package distribution, perhaps an include file for the beamer documentation. Probably the only useful file is the compiled documentation file, beameruserguide.pdf.

riomalleo's picture

 Thanks George. Solved the

 Thanks George. Solved the problem (I was doing something stupid)

 

Rody