Cannot Add Package

jpbasart's picture

I am using a style created by the American Institute of Astronautics and Aeronautics (AIAA). When I compile my document the figures are placed at the end (should not be).  I cannot control captions nor can I control text wrap around the graphics.   I tried to add the captions package and the wrapfig package, but canniot.  In fact, I am not allowed to add any package.

For example, in the Options and Packages Window I click on Add.  The Add Package window comes up.  In the "Class" box there is a grayed "aiaa-tc" (my quotes).   I cannot type anything in the "Packages" window.  I am inhibited from doing anything in the Packages window.

What can I do?

I am running Scientific Workplace 5.5

John

Any arbitrary package can be

Any arbitrary package can be added to a document using the "Go Native" button on the Package Options tab.  Added packages are listed inside braces in the Native LaTeX Packages dialog.

jpbasart's picture

This worked. Thanks.

This worked.

Thanks.