mako's picture


I've changed the margins in the preamble with \geometry... etc.

But this setting is no longer in the preamble, where can I see it and p.r.n. change?



pviton's picture

If you added the geometry

If you added the geometry package with a  \usepackage then swp shifts it around to where it can be accesed via the Typeset -> Options+Packages dialog. If you don't want that to happen, you can say \RequirePackage instead (with exactly the same syntax as \usepackage).