Cannot create side-by-side graphics even with Subfigure package

Hello, all. I'm using SW 5.0 Build 2606 and I have been trying to create side-by-side graphics using the instructions entitled "The LaTeX Subfigure Package." I have followed these instructions to the letter, but what I end up with is a pdf document with only the caption and no figure. I do not receive any compile errors; there is simply blank space where the side-by-side figures should be.

To help diagnose the problem, below is the code I have within the encapsulated TeX field, and below that is what I get from the TrueTeX window upon compiling.

What could be the problem?

\begin{figure}
\subfigure{
\FRAME{itbpF}{3.7386in}{2.8106in}{0in}{}{}{cls_pwr50_alt10_2s.png}{\special%
{language "Scientific Word";type "GRAPHIC";maintain-aspect-ratio
TRUE;display "USEDEF";valid_file "F";width 3.7386in;height 2.8106in;depth
0in;original-width 6.4005in;original-height 4.8006in;cropleft "0";croptop
"1";cropright "1";cropbottom "0";filename
'F:/Dissertation_Paper/cls_pwr50_alt10_2s0.png';file-properties "XNPEU";}}}
\subfigure{
\FRAME{itbpF}{3.7386in}{2.8106in}{0in}{}{}{pwr50_10alt_2s.png}{\special%
{language "Scientific Word";type "GRAPHIC";maintain-aspect-ratio
TRUE;display "USEDEF";valid_file "F";width 3.7386in;height 2.8106in;depth
0in;original-width 6.4005in;original-height 4.8006in;cropleft "0";croptop
"1";cropright "1";cropbottom "0";filename
'F:/Dissertation_Paper/pwr50_10alt_2s1.png';file-properties "XNPEU";}}}
\caption{a caption}
\label{a_label}
\end{figure}




cd C:/sw50/temp/
C:\sw50\TCITeX\web2c\pdfLaTeX.exe &pdflatex_ml C:/sw50/temp/swp0001.tex
This is pdfeTeXk, Version 3.141592-1.11a-2.1 (Web2c 7.5.2)
 %&-line parsing enabled.
 (c:\sw50\TCITeX/web2c/cp8bit.tcx)
(c:/sw50/temp/swp0001.tex{c:\sw50\TCITeX/pdftex/config/pdftex.cfg}
LaTeX2e <2003/12/01>
Babel <v3.8a> and hyphenation patterns for american, english, french, german, n
german, loaded.
(c:\sw50\TCITeX/tex/latex/base/article.cls
Document Class: article 2004/02/16 v1.4f Standard LaTeX document class
(c:\sw50\TCITeX/tex/latex/base/size10.clo))
(c:\sw50\TCITeX/tex/latex/required/graphics/graphicx.sty
(c:\sw50\TCITeX/tex/latex/required/graphics/keyval.sty)
(c:\sw50\TCITeX/tex/latex/required/graphics/graphics.sty
(c:\sw50\TCITeX/tex/latex/required/graphics/trig.sty)
(c:\sw50\TCITeX/tex/latex/required/graphics/graphics.cfg)
(c:\sw50\TCITeX/tex/latex/required/graphics/pdftex.def)))
(c:\sw50\TCITeX/tex/latex/contrib/supported/subfigure/subfigure.sty
****************************************
* Local config file subfigure.cfg used *
****************************************
(c:\sw50\TCITeX/tex/latex/contrib/supported/subfigure/subfigure.cfg))
(c:\sw50\TCITeX/tex/latex/SWmacros/tcilatex.tex
TCILATEX Macros for Scientific Word 5.0 <13 Feb 2003>.
NOTICE: This macro file is NOT proprietary and may be freely copied and distrib
uted.
(c:\sw50\TCITeX/tex/latex/amsmath/amsmath.sty
For additional information on amsmath, use the `?' option.
(c:\sw50\TCITeX/tex/latex/amsmath/amstext.sty
(c:\sw50\TCITeX/tex/latex/amsmath/amsgen.sty))
(c:\sw50\TCITeX/tex/latex/amsmath/amsbsy.sty)
(c:\sw50\TCITeX/tex/latex/amsmath/amsopn.sty)))
No file swp0001.aux.

Underfull \hbox (badness 10000) in paragraph at lines 73--81
[][]
[1{c:\sw50\TCITeX/pdftex/config/TrueTeX.map}{c:\sw50\TCITeX/pdftex/config/WinFo
nts.map}{c:\sw50\TCITeX/pdftex/config/msi.map}] [2
Non-PDF special ignored!
Non-PDF special ignored!] (./swp0001.aux)

LaTeX Warning: Label(s) may have changed. Rerun to get cross-references right.

 )
(see the transcript file for additional information){c:\sw50\TCITeX/fonts/type1
/dcr10.enc}<c:\sw50\TCITeX/fonts/truetype/dcr10.ttf>
Output written on swp0001.pdf (2 pages, 6857 bytes).
Transcript written on swp0001.log.
[pdfLaTeX finished]

The graphics commands in your

The graphics commands in your encapsulated TeX fields are specific to compiling for DVI.  The "Non-PDF special ignored!" messages are then expected when you compile for PDF.  You will need to save the document for PDF (use Typeset, Output Choice) and create new encapsulated TeX fields that are specific to compiling for PDF.

Thanks, George, for the

Thanks, George, for the timely response. However, I'm not sure what I need to change in the TeX fields to allow me to compile to PDF. I followed the instructions in the Scientific Word help file to create the encapsulated fields I presented in my original question. Is there an additional resource  on how to create these fields to allow compiling to PDF? Or, do I just remove the "\special" command?

Thanks again for your help.

Use Typeset, Output Choice to

Use Typeset, Output Choice to change the file save type to PDF.  Then, use the same procedure you had used when you were creating the encapsulated TeX fields that worked when compiling for DVI.

Thanks, George. Things seem

Thanks, George. Things seem to be working now!