BibTex Options

cac's picture

I can not change the path for the BibTex database directory and the BibTex style directory in the Typeset/General settings dialog box (letters and bacground in the path-field are all grey). It worked nicely before. Is there some other place in SWP where I can change something to fix the problem?

Carl

I've heard of this before,

I've heard of this before, but haven't been able to duplicate the problem and don't know what causes this behavior.  It's not recommended that you change the BibTeX directories.  To manually change the directories there are entries in the registry and truetex.ini that would need to be changed.

cac's picture

I solved the problem. It

I solved the problem. It turned out that the security settings did not allow me to acess/change anything on the computer hard drive. Found out when I tried to move my bibtex and styles files to the path specified in the bibTex option dialog box. I got the computer guys here to allow me full axess to the SWP55 catalog on the hard drive, and there was no problem any more.