Printing using Adobe Acrobat

rtlines's picture

Things have worked fine, then my IT guy did something. Now I can't get compile to pdf to work. I get an error well in to the compile that says.

Error: pdflatex.exe (file c:/WINDOWS/fonts/timesbd.ttr) : unknown verssion of OS/2 table (0003)
++> Fatle error occurred, the ouput PDF file is not finished!

Under Typeset/Expert Settings I have Acrobat chosen. But I think I have a new version of Acrobat, namely Acrobat Pro DC (2015)

I am not sure what command line options to use to get it to work.

So I tried to print to a PDF using both the Acrobat PDF printer, and with the Microsoft Print to PDF printer. Both produce a PDF file, but they leave out fi and fl combinations. I have told Adobe Acrobat to embed all fonts, but not matter what I do the file comes out with subsetted fonts.

How can I get back to printing PDF files quickly?

Thanks for the help,

Todd Lines

That error sounds like the

That error sounds like the one that will happen if you have a build older than 2960 installed and are typesetting a document that uses Times New Roman as the base font.  Updating to Build 2960 should solve this.