import not working

pviton's picture

swp 6.0.15 on MSwin
================

Start the program, do File -> Import Tex, then
navigate to the SWP55 SWSamples folder and
select the beamer file (PackageSample-Beamer).
You get an immediate

Error executing command 'importtex'

from the system. I tried this with a couple of
other SWP55 files in the same folder, as well
as with one of my own SWP55 documents;
all with the same result.

It seems that the import function is not working.

This is a bit surprising, since many of the
changes noted with 6.0.15 have to do with
importing. Surely someone checked that the
import function was working before releasing
the update?

John MacKendrick's picture

I am able to import the

I am able to import the PackageSample-Beamer.tex file. 

If you close down all instances of the software and restart, does this problem still exist?

pviton's picture

Yes the problem exists if the

Yes the problem exists if the import is the first thing I try upon starting SWP6.

John MacKendrick's picture

We are not seeing this error

We are not seeing this error here.

Is there a PackageSample-Beamer_work directory? If so, try deleting it and importing again.

What do you see when you click on the More Info button?

 

unrecognized path gesacks

unrecognized path

gesacks