Spanish keyboard, '<' sign

jfraile's picture

I note that, when I type '<' (text mode) with a Spanish keyboard, the Normal view is correct, but the pdf output displays an inverted admiration mark (¡) instead. A similar thing happens with '>' , which yields an inverted question mark (¿).

This is not specific to using

This is not specific to using the Spanish keyboard.  The issue is the default fontencoding used by pdflatex.  This has been previously discussed on this forum:  http://forum.mackichan.com/node/1507

Add the fontenc package with the T1 option to typeset the < and > characters (and also |).

jfraile's picture

Thanks, George.

Thanks, George.