mostly tables

pviton's picture

6.10 on Windows
===============

Tables
=======

Once you add lines to a table
it doesn't seem possible to
remove them. For example, specifying
Line Style = None seems to do
nothing, and isn't remembered

On the Cells tab, what is the Wrap
setting supposed to do? It doesn't
seem to have any effect and
(possibly related) isn't remembered.

The attached file (table_row.sci) shows
an example where typesetting
doubles up the entries in row 1,
though on screen they're (correctly)
not doubled. (Possibly because
they're bolded?) I created this table
by entering all the text, then
selecting row 1 and hitting the
'bold' icon.

Create a small table, put some
text in it. Then put the cursor
somewhere in the table,
right-click and select Properties.
Among the options
are Properties of Minipage.
Why? As best I can tell, when
you create the tex file for
previewing, tables are not by default
in minipages. Anyway, select the minipage
properties, go to the frame tab
change the border color. Clic OK.
In the editor, the table has disappeared.
(You can get it back via Ctrl+Z).

It looks to me as if previewed tables
are by default framed. I think this
is a bad choice, if for no other reason
that the appearance in the editor doesn't
have a frame around it. I think it
should be up to the user to choose whether
to frame the table or not; see also above
comments on lines.

Document Style
==============

None of the Browse or Add buttons
do anything.

AttachmentSize
table_row.sci130.1 KB