Wrapping in a table?

pviton's picture

How does one get text in a table
entry to wrap? Try the following:

Enter a 2x2 table. Put a couple
of letters in each cell; then
change the 2,1 cell to read
"This is a wide column".
Note that on screen the text
wraps. Now Preview. The pdf
is unwrapped.

Back in the editor, select column 1
and then look at the properties
of the cell group. On the Table
tab, the Max Table Width =
Automatic is checked. So uncheck it.
The question now is what to specify
in the rest of this. Note that
"Current Units:" doesn't seem to
refer to anything; and that if you
click on the drop-down immediately
above this, nothing seems to be
available.

Still, try entering something like
0.3in in the box below "Automatic".
Preview. No change. And if you
look at this dialog again, your
entry (0.3.in) has been removed.

Maybe the units are those specified
in the Size group just to the left
of Max Table Width? Change "0.3in"
to 0.3. Preview. No change.

Also, if you look again at
Properties, Table Properties,
you see that width=Automatic
is checked again.

Maybe the Cell Group properties
brings up the wrong tab? With the
cursor in the wide cell, do Properties
-> Properties of Cell Group -> Cells.
On the Cells tab, in the Other
group you can specify text wrapping.
So make this "Wrap". No effect.
Also, if you go back to it after
previewing, the Wrap setting
hasn't changed.

So: how to get text in a table to wrap?
Is this feature working?