many problems with SW 6.0

fred's picture

I am a french teacher using SW 6.0 (so I hope you will forgive my approximate English).
I have installed version 6.0.1, and then 6.0.2... 6.0.4, and I have unfortunately many problems.
1/ It is impossible to include more than one picture : if you want to include more, you have to close the program and then re-open the program. It is really a waste of time. This problem wasn't effective in the version 6.0.1 !
2/ It is impossible to have colored text in the pdf file. I choose colored text when I work (with properties of body text), the colored text is effective in the main file, but it doesn't appear in the pdf file (all the text is always black).
3/ It was really easy to include tables in the version 6.0.1, 6.0.2... But in the version 6.0.4 it is really difficult : I can't fill the cells, and I can't select cells with the mouse.
I finally chose to re-install SW 6.0.1 which is for me the most usefull program.
Is anybody can tell me if he had problems like me and if these problems will be corrected in future version ?
Thanks !

John MacKendrick's picture

In the next update, the

In the next update, the problem with entering data into a table should be fixed. We anticipate that the update will be released before the end of the week.

The difficulty you are having with including more than one picture may be that the dialog is still open. If you activate the Windows menu, is the Image dialog listed? If so, select it and then close it.

 

fred's picture

hello, thank you very much

hello,
thank you very much for your precious advice about colored text : I tried as you adviced me to do and it is perfect. The text appears red when I want it to be in the pdf file !
Concerning images problems, I use Windows 8, and I include 50 pictures in each file ! I include *.eps files. In SW 6.0.1 it was easy, no problem, but in SW 6.0.2...6.0.4 it is impossible to include more than 1 picture. I have to close the program and re-open the program. This problem was reported in another post (I don't remember the author).
I have read your posts concerning frames, and I have the same problems. It was easy to add frames with programs before 6.0.4, but not with 6.0.4.
Is there in the forum users any MacKichan's manager ? (only to convince me that these problems are listed and will be solved).
Thank you very much for all your help,
Fred

pviton's picture

1) This doesn't happen to me

1) This doesn't happen to me (6.04/Windows). Which OS are you using, and what types of image files (I inserted a gif and a jpg)?

2) Changing Body Text I think changes only what appears on screen, and doesn't affect the typeset (PDF). I think you can get what you want as follows: highlight (select) the text you want colored. Then do Tag -> Advanced. In the resulting dialog, click on the little box to the right of "Color": this brings up a color-picker. Choose a color, then click OK. The text will change color in the screen version and in the typeset version.

3) Yes, confirmed.

fred's picture

hello, thank you very much

hello,
thank you very much for your precious advice about colored text : I tried as you adviced me to do and it is perfect. The text appears red when I want it to be in the pdf file !
Concerning images problems, I use Windows 8, and I include 50 pictures in each file ! I include *.eps files. In SW 6.0.1 it was easy, no problem, but in SW 6.0.2...6.0.4 it is impossible to include more than 1 picture. I have to close the program and re-open the program. This problem was reported in another post (I don't remember the author).
I have read your posts concerning frames, and I have the same problems. It was easy to add frames with programs before 6.0.4, but not with 6.0.4.
Is there in the forum users any MacKichan's manager ? (only to convince me that these problems are listed and will be solved).
Thank you very much for all your help,
Fred

fred's picture

Hello, I have installed SW

Hello,
I have installed SW 6.0.5, and I still can't include more than one picture... I don't know how to do. I select "insert picture", a dialog box is opened and I can choose the picture (for me always an eps file). I select ok, the dialog box is closed and the picture is included.
Unfortunately it is impossible to do the same thing for another picture : when I click upon the icon or if I select "insert picture", no dialog box... I must close the program and re-open to include another picture.
Is anybody can help me ? I don't know how to do !! This problem appeared in SW 6.0.2, it worked very well with SW 6.0.1...
Thanks
Fred