6.02 Mac OS 10.10.4

mazen.ghoul's picture

I installed version 6.02 on my Mac. Still cannot import any latex file or sw5.5 files. It is still full of bugs, not even a beta! cant buy in this state! Disappointing