Install error

tomprice's picture

I received the error displayed in the attached image during the 2.1 install. I am using Windows 7.

I also had errors when using the PDF Preview but they may be related to the above problem.

This version works much better. I was much more satisfied with imports from older SWP and straight LaTeX files.

error.png32.36 KB

Do you have MiKTeX installed

Do you have MiKTeX installed on the computer where you are installing Beta 21?

After installation, can you start the program and compile to create PDF views of a document?