unrecognized symbols

elyen's picture

Hello!
How can I come back to the default settings in Scientific Workplace 5.5?
These symbols (ș, ț) used to appear when I first used the software, but now they aren't recognized and when I type them, they are replaced by "?".
Thank you!

These characters should be

These characters should be coming from the included Windows fonts, so it's not clear why things have changed.  There is a setting in SW that can effect the accented fonts, so check this first.  Use Tools, User Setup and the Font Mapping/IME tab.  The default settings for the Font Mapping group is Use Symbol Font Mapping (OFF), Use Default Font Mapping (ON), and Use Accent Font Mapping (ON).  Try changing the settings and see if that changes your situation.  If not, then perhaps a Windows font has been changed.  This is very unusual (I've only heard about this type of problem once or twice in the past twenty or so years).

elyen's picture

It's solved now, thank you!

It's solved now, thank you!